DNS Issues
Incident Report for SimpleReach
Resolved
This incident has been resolved. All of our system components have been checked and validated to be working properly. We thank you for your patience while we worked to check and resolve things on our side.

Over the coming days, we will be running a root cause analysis. While there was no data loss, we can and will learn from this experience and improve the reliability of our service. Our goal will be to publish a post mortem describing lessons learned, and the steps we’re taking to avoid similar issues in the future.
Posted about 2 years ago. Oct 22, 2016 - 10:21 EDT
Monitoring
Our upstream DNS provider have recovered. Their status updates are available here: https://www.dynstatus.com/incidents/nlr4yrr162t8

We are continuing to go step by step through our services verifying each one before we mark everything as resolved.
Posted about 2 years ago. Oct 21, 2016 - 10:14 EDT
Identified
Our upstream DNS provider Dynect is currently fighting off a DDos attack (Distributed Denial of Service). For more information on what this means please see this or articles like it: http://gizmodo.com/this-is-probably-why-half-the-internet-shut-down-today-1788062835

We will continue to update this incident as we know what the impact of the situation is. We apologize for any difficulty this may cause and look forward to restoring full service as soon as possible.
Posted about 2 years ago. Oct 21, 2016 - 08:55 EDT