AWS Outage
Incident Report for SimpleReach
Resolved
From around 1:00PM EST to 4:00PM EST yesterday, we were one of the ~150,000 sites across the web affected by the Amazon Web Services outage. Data collection was partially affected, which will result in some missing data that we are not able to backfill. We are now back and fully operational.
Posted over 2 years ago. Mar 01, 2017 - 10:04 EST
Identified
From around 1:00PM EST to 4:00PM EST today, we were one of the ~150,000 sites across the web affected by the Amazon Web Services outage. Data collection was partially affected, which will result in some missing data that we are not able to backfill. We are now back and fully operational.
Posted over 2 years ago. Feb 28, 2017 - 16:49 EST