Content Metadata Issues
Incident Report for SimpleReach
Resolved
All issues with content metadata loading slowly have been resolved. If there are any persisting issues, please reach out to success@simplereach.com.
Posted about 1 year ago. Feb 28, 2018 - 12:04 EST
Monitoring
We have addressed the source of the issues with content metadata loading slowly in the application. There may be lingering issues as our databases complete the repair process which should resolve in the coming days. There is no impact to data collection and storage. Please reach out to success@simplereach.com with any questions.
Posted about 1 year ago. Feb 27, 2018 - 18:04 EST
Identified
We have identified an issue with content metadata loading slowly in the application. The cause has been identified and we are working towards solving the issue. If any issues persist, please reach out to success@simplereach.com.
Posted about 1 year ago. Feb 27, 2018 - 10:24 EST