Historical Database Connectivity Issues
Incident Report for SimpleReach
Resolved
All operations are back to normal.
Posted over 3 years ago. Apr 21, 2016 - 17:50 EDT
Monitoring
Due to a network partition in AWS, all historical database nodes in our us-east-1a availability zone shut themselves down to prevent data loss. They have been restarted and we are monitoring for anomalies
Posted over 3 years ago. Apr 21, 2016 - 17:29 EDT
Investigating
We are currently investigating issues with our historical database. Data collection remains unaffected. But the display of data will be temporarily degraded
Posted over 3 years ago. Apr 21, 2016 - 17:17 EDT