Unscheduled Restart of Historical Database Services
Incident Report for SimpleReach
Resolved
Restart of the historical database service has completed
Posted over 2 years ago. Jan 10, 2017 - 20:48 EST
Identified
We have identified an issue with our historical reporting database that requires us to restart the services. We expect this to be less that 15 minutes.
Posted over 2 years ago. Jan 10, 2017 - 20:19 EST