Dashboards Behind
Incident Report for SimpleReach
Resolved
All issues have been resolved and Real Time Spinners are up to date. We will continue to monitor the situation, please reach out to success@simplereach.com with any questions.
Posted 9 months ago. Apr 30, 2018 - 19:15 EDT
Investigating
Dashboards are currently updating hourly and Real-Time Spinners are temporarily affected. Data collection remains unaffected and our systems will be caught up shortly.
Posted 9 months ago. Apr 30, 2018 - 17:47 EDT