Temporary outage for FB Data Collection
Incident Report for SimpleReach
Resolved
This incident has been resolved.
Posted almost 3 years ago. Sep 07, 2016 - 16:45 EDT
Monitoring
Due to changes in Facebook's API, FB sharing data is temporarily unavailable. We will be restoring access and apologize for any inconvenience.
Posted almost 3 years ago. Aug 23, 2016 - 10:08 EDT
Update
Due to changes in Facebook's API, FB sharing data is temporarily unavailable. We will be restoring access and apologize for any inconvenience.
Posted almost 3 years ago. Aug 22, 2016 - 17:54 EDT
Identified
Due to changes with Facebook's API and terms of service, we need to overhaul our methodology for collecting FB sharing data. We'll be launching a new version shortly. Unfortunately, new FB sharing data will not be available until the changes are launched.
Posted almost 3 years ago. Aug 18, 2016 - 16:53 EDT