Routine Database Maintenance
Incident Report for SimpleReach
Resolved
Maintenance complete. Please reach out to your CSM if you are having any troubles.
Posted 12 months ago. Feb 04, 2018 - 14:49 EST
Investigating
We are currently performing routine maintenance on our reporting database server. We expect to be back up and fully operational with two hours.
Posted 12 months ago. Feb 04, 2018 - 13:45 EST