Intermittent Connection Issues with Upstream Twitter Provider
Incident Report for SimpleReach
Resolved
The disconnections have not happened for the last two hours. Our upstream provider has set the issue as resolved. We will continue to monitor.
Posted Feb 17, 2016 - 16:28 EST
Monitoring
Although the disconnections are still happening intermittently, the frequency of them is less often. We are currently monitoring the situation an will keep you posted.
Posted Feb 17, 2016 - 13:15 EST
Investigating
We are currently experiencing intermittent connection issues with our upstream Twitter provider. This will result in missing tweets during the times we are disconnected. We are working with the provider to resolve the issue.
Posted Feb 17, 2016 - 11:19 EST