Historical Database Slowness
Incident Report for SimpleReach
Resolved
After paying some really close attention to the database and the systems surrounding it, all things are back to normal. We appreciate your patience and continued support of SimpleReach.
Posted almost 3 years ago. Jan 28, 2016 - 14:28 EST
Monitoring
We decided to do a hard restart of the historical database. And while this took a little more time than we would have liked, we are now seeing traffic to our database flowing normally. Everything should be in order. We'll keep you updated if anything changes.
Posted almost 3 years ago. Jan 28, 2016 - 12:56 EST
Investigating
We are currently investigating issues with our historical database. Data collection remains unaffected. But the display of data will be temporarily degraded.
Posted almost 3 years ago. Jan 28, 2016 - 12:43 EST