Historical Database Slowness
Incident Report for SimpleReach
Resolved
We've been monitoring everything closely and all systems are go. We appreciate your patience.
Posted over 3 years ago. Mar 09, 2016 - 02:13 EST
Monitoring
The node has been replaced and all data has been sync'd back up. We will continue to watch the behavior, but everything should be back to normal now. We are a few hours behind in reports, but those will be available soon.
Posted over 3 years ago. Mar 09, 2016 - 00:40 EST
Update
We have replaced the node and we are waiting on the data to be restored.
Posted over 3 years ago. Mar 09, 2016 - 00:04 EST
Identified
We have identified the issue as a downed machine that is causing the rest of the system to respond slowly. We are working to bring this node back online as quickly as possible.
Posted over 3 years ago. Mar 08, 2016 - 22:54 EST
Investigating
We are currently investigating issues with our historical database. Data collection remains unaffected. But the display of data will be temporarily degraded
Posted over 3 years ago. Mar 08, 2016 - 22:53 EST