Content Metadata Issues
Incident Report for SimpleReach
Resolved
All issues with Content Metadata have been resolved. For any additional questions, please reach out to success@simplereach.com.
Posted Jan 17, 2018 - 11:43 EST
Identified
Earlier issues with Content Metadata have been largely resolved. There may be some lingering issues with the Most Viewed screen that we are continuing to look into. If you are still having trouble, please reach out to your customer service representative.
Posted Jan 16, 2018 - 23:03 EST
Investigating
We are currently investigating issues with loading the content metadata in dashboards and reports. Data collection remains unaffected. We are working to resolve the issue shortly.
Posted Jan 16, 2018 - 12:58 EST