Update - Data backfill in progress
Incident Report for SimpleReach
Resolved
This incident has been resolved.
Posted Nov 29, 2016 - 17:13 EST
Update
Data Backfill in Progress. All data for 2016 has been restored. Data for 2015 is in progress and will be completed by end of day. Please reach out to your Customer Success Managers with any questions.
Posted Nov 29, 2016 - 07:37 EST
Update
We have completed data backfill for 2016. we are currently loading 2015 data and will update this message as necessary. If you have any questions please feel free to contact your Customer Success Manager.
Posted Nov 29, 2016 - 01:59 EST
Identified
We've received reports that some customers are unable to access their data from the SimpleReach dashboard. We have found the cause and most data will be restored in the next few hours. Remaining data will be gradually restored throughout the day with full functionality estimated to be restored by the end of today. We apologize for any difficulty this might cause. Please reach-out to your Customer Success Managers with any questions.
Posted Nov 28, 2016 - 11:22 EST