Changes to Exports
Incident Report for SimpleReach
Resolved
This incident has been resolved.
Posted about 2 years ago. Jan 31, 2017 - 22:59 EST
Update
We are currently making updates to our export template. Exports will be temporarily unavailable during this time. Updates are expected to be completed by 11:00 PM EST.
Posted about 2 years ago. Jan 31, 2017 - 22:21 EST
Monitoring
We are currently making updates to our export template. Any exports pulled during this time are subject to change without notice. Updates are expected to be completed by 11:00 PM EST.
Posted about 2 years ago. Jan 31, 2017 - 21:09 EST